Version 6.0 of EPA’s Vulnerability Self-Assessment Tool Is Now Available

EPA has released a full version of the updated Vulnerability Self-Assessment Tool (VSAT) Version 6.0. It is available for download at www.VSATusers.org, and will replace VSAT 5.0 on EPA’s website in the near future.

VSAT 6.0 is compliant with the ANSI/AWWA J100-10 standard “Risk and Resilience Management of Water and Wastewater Systems” as issued January 2010. It also includes important new features that make the tool more user-friendly for small systems and new users, an enhanced natural disaster threat assessment process, and a revised risk assessment approach. For a detailed list of features, as well as online training on VSAT 6.0, see www.VSATusers.org.

Please contact Dan Schmelling at schmelling.dan@epa.gov with any questions or comments.

 

Advertisements

One Response to Version 6.0 of EPA’s Vulnerability Self-Assessment Tool Is Now Available

  1. shadden says:

    Thanks Bridget, don’t know if I could keep up without you!

    Marie